Centova Technologies Inc.

Products and Services

Centova Cast
Customer Support
Centova Technologies
 

Centova Technologies Forum

Author Topic: Very SERIOUS problem with last update!!  (Read 138 times)

tonimad

  • Newbie
  • *
  • Posts: 3
Very SERIOUS problem with last update!!
« on: January 10, 2017, 04:07:19 am »
Centovacast v3.2.8 has a serious problem.

This is my installation, following each step of the documentation:

- Fresh installation with mysql installed and all the requirements.
- Server software: Icecast v2 / Shoutcast v2
- Autodj Software: Liquidsoap

PROBLEM # 1: Shoutcast + Liquidsoap

When the transmission is live (not autodj) the signal has buffering every few minutes. The buffering is terrible. The server has 2.5Gbps dedicated port, and I've re-created the problem with a single user account for the full server!

PROBLEM # 2 (Much more serious) Icecast + Liquidsoap

1. Upload some audios to autodj.
2. Start the server.
3. In a few minutes, connect your encoder to live stream.
4. All ok for a few minutes. After a few minutes, the server automatically stops!!!

(This also does not work with Icecast + icces-cc. The problem is exactly the same.)

What type of upgrade version is this??

Let me say that I have the same problem on 4 different servers!! since I updated the latest version of Centovacast.

After making different installations with different combinations, for several days, the problem persists. I have created a ticket but there is no solution and I keep waiting.

This situation is very critical and I need an urgent solution!!

We can not continue this situation. This situation creates loss of customers. It's lost money, it's lost reputation, it's lost confidence.

Centova should not launch an update with such serious errors! I am very frustrated and meanwhile, I have to retain my clients, but this problem persists and I do not receive any solution. I am desperate!

scysys

  • Newbie
  • *
  • Posts: 37
Re: Very SERIOUS problem with last update!!
« Reply #1 on: January 11, 2017, 01:09:07 pm »
Can someone confirm this?
What OS you are using for Centova?