Centova Technologies Inc.

Products and Services

Centova Cast
Customer Support
Centova Technologies
 

Centova Technologies Forum

Author Topic: Sistema inaccesible pero con los servicios funcionando  (Read 733 times)

serviwebs

  • Newbie
  • *
  • Posts: 5
Sistema inaccesible pero con los servicios funcionando
« on: May 10, 2016, 11:35:42 am »
Os presento mi problema por si me podéis ayudar.

Desde esta mañana hemos advertido un funcionamiento anormal en una de las radios que tenemos en nuestro servidor. Tras intentar acceder al panel de control, hemos visto que no nos era posible, por lo que hemos reiniciado el servicio centovacast en el servidor.

Tras esto hemos seguido sin poder acceder, por lo que hemos procedido a reiniciar el servidor en su totalidad. Ahora no solo seguimos sin poder acceder al panel sino que las emisoras de radio han dejado de escucharse.

Descartamos que sea problema del servidor puesto que tenemos acceso por SSH y además otros servicios del servidor son accesibles vía web, por lo que el problema parece estar en el propio Centova.
Lo curioso es que al ejecutar /etc/init.d/centovacast status vemos que todos los servicios aparecen como "running".

¿Alguien tiene idea de qué puede estar pasando?

Roger

  • Centova Staff
  • *
  • Posts: 349
Re: Sistema inaccesible pero con los servicios funcionando
« Reply #1 on: May 10, 2016, 03:54:20 pm »
Que tal Serviwebs,

Si cuenta con una licencia activa de Centova Cast, puede ingresar a su area de cliente (https://secure.centova.com/cp/) y abrir un ticket al departamento de soporte, donde estaremos encantados de ayudarle.


serviwebs

  • Newbie
  • *
  • Posts: 5
Re: Sistema inaccesible pero con los servicios funcionando (RESUELTO)
« Reply #2 on: June 17, 2016, 01:52:12 am »
Gracias por la ayuda pero tras un tiempo investigando y sin tiempo para seguir buscando soluciones, optamos por rehacer todo de nuevo.

Es decir, instalación en limpio de todo y restauración de backups.

De nuevo, gracias por la ayuda.