Centova Technologies Inc.

Products and Services

Centova Cast
Customer Support
Centova Technologies
 

Centova Technologies Forum

Author Topic: Hostbill Plugin that works with Centova 3.x  (Read 3867 times)

axcelx

  • Newbie
  • *
  • Posts: 2
Hostbill Plugin that works with Centova 3.x
« on: August 19, 2014, 04:18:56 pm »
Hostbill only supports Centova 2.x, looking for someone to create 3.x module.

Centova - Steve B.

  • Administrator
  • *
  • Posts: 1360
    • Centova Technologies
Re: Hostbill Plugin that works with Centova 3.x
« Reply #1 on: August 19, 2014, 04:50:06 pm »
If it already supports Centova Cast v2, you might want to contact the developer and see if they'll update it themselves.  The changes required to support v3 are minimal, so it seems a waste to create a new one.

axcelx

  • Newbie
  • *
  • Posts: 2
Re: Hostbill Plugin that works with Centova 3.x
« Reply #2 on: August 26, 2014, 11:59:16 am »
Yes working for 2.8, and

3.x errors as "Error: Unable to authorize info call: Unable to access account for a11: Invalid username or password". It's developed by hostbill themselves and unfortunatly encrypted so I can't fix this. If you contact them directly it's pointless. I'll just use 2.8 :/

SystemN

  • Newbie
  • *
  • Posts: 14
Re: Hostbill Plugin that works with Centova 3.x
« Reply #3 on: March 04, 2015, 11:02:22 pm »
Any news for this solutions ??


This is last ok file that has been decoded, hostbill_version2015-01-02

« Last Edit: March 04, 2015, 11:12:25 pm by systemn »
If you want something to change your the better, start you thinking about how to do it . . .

SystemN

  • Newbie
  • *
  • Posts: 14
Re: Hostbill Plugin that works with Centova 3.x
« Reply #4 on: June 26, 2015, 07:32:58 pm »
Centova plugin for Hostbill again work :)
If you want something to change your the better, start you thinking about how to do it . . .