Centova Technologies Inc.

Products and Services

Centova Cast
Customer Support
Centova Technologies
 

Centova Technologies Forum

Author Topic: Ayuda necesito encender el servidor y el autoDJ  (Read 3727 times)

Nay Romero

  • Newbie
  • *
  • Posts: 1
Ayuda necesito encender el servidor y el autoDJ
« on: May 10, 2014, 02:37:00 pm »
me aparece este mensaje cuando le doy iniciar ya hice todo los paso correspondiente pase la musica donde es pero ya cundo le doy iniciar me aparece este error


Se ha up su radio_11534, Esta orden puede tardar 5 minutos en ejecutarse , tenga paciencia
Regresar

solo deceo que me ayuden espero su compresion aca les dejo mi correo

gollumods@gmail.com

habacuc78

  • Newbie
  • *
  • Posts: 1
Re: Ayuda necesito encender el servidor y el autoDJ
« Reply #1 on: June 01, 2014, 04:21:26 am »
Alguien sabe porque aparece ese error? Yo tengo el mismo problema, no puedo encender mi radio porque me sale el mismo mensaje...ayuda por favor!
este es el reporte de error:
<06/01/14@00:50:10> [SHOUTcast] DNAS/Linux v1.9.8 (Feb 28 2007) starting up...
<06/01/14@00:50:10> [main] pid: 4880
<06/01/14@00:50:10> [main] loaded config from /usr/local/centovacast/var/vhosts/radio_15064/etc/server.conf
<06/01/14@00:50:10> [main] initializing (usermax:1000 portbase:7943)...
<06/01/14@00:50:10> [main] No ban file found (etc/sc_serv.ban)
<06/01/14@00:50:10> [main] No rip file found (etc/sc_serv.rip)
<06/01/14@00:50:10> [main] opening source socket
<06/01/14@00:50:10> [main] error opening source socket! FATAL ERROR! Some other process is using this port!
<06/01/14@00:58:10> [SHOUTcast] DNAS/Linux v1.9.8 (Feb 28 2007) starting up...
<06/01/14@00:58:10> [main] pid: 28396
<06/01/14@00:58:10> [main] loaded config from /usr/local/centovacast/var/vhosts/radio_15064/etc/server.conf
<06/01/14@00:58:10> [main] initializing (usermax:1000 portbase:7943)...
<06/01/14@00:58:10> [main] No ban file found (etc/sc_serv.ban)
<06/01/14@00:58:10> [main] No rip file found (etc/sc_serv.rip)
<06/01/14@00:58:10> [main] opening source socket
<06/01/14@00:58:10> [main] error opening source socket! FATAL ERROR! Some other process is using this port!
<06/01/14@01:57:10> [SHOUTcast] DNAS/Linux v1.9.8 (Feb 28 2007) starting up...
<06/01/14@01:57:10> [main] pid: 24959
<06/01/14@01:57:10> [main] loaded config from /usr/local/centovacast/var/vhosts/radio_15064/etc/server.conf
<06/01/14@01:57:10> [main] initializing (usermax:1000 portbase:7943)...
<06/01/14@01:57:10> [main] No ban file found (etc/sc_serv.ban)
<06/01/14@01:57:10> [main] No rip file found (etc/sc_serv.rip)
<06/01/14@01:57:10> [main] opening source socket
<06/01/14@01:57:11> [main] error opening source socket! FATAL ERROR! Some other process is using this port!
<06/01/14@02:40:10> [SHOUTcast] DNAS/Linux v1.9.8 (Feb 28 2007) starting up...
<06/01/14@02:40:10> [main] pid: 25630
<06/01/14@02:40:10> [main] loaded config from /usr/local/centovacast/var/vhosts/radio_15064/etc/server.conf
<06/01/14@02:40:10> [main] initializing (usermax:1000 portbase:7943)...
<06/01/14@02:40:10> [main] No ban file found (etc/sc_serv.ban)
<06/01/14@02:40:10> [main] No rip file found (etc/sc_serv.rip)
<06/01/14@02:40:10> [main] opening source socket
<06/01/14@02:40:11> [main] error opening source socket! FATAL ERROR! Some other process is using this port!
<06/01/14@03:57:09> [SHOUTcast] DNAS/Linux v1.9.8 (Feb 28 2007) starting up...
<06/01/14@03:57:09> [main] pid: 6192
<06/01/14@03:57:09> [main] loaded config from /usr/local/centovacast/var/vhosts/radio_15064/etc/server.conf
<06/01/14@03:57:09> [main] initializing (usermax:1000 portbase:7943)...
<06/01/14@03:57:09> [main] No ban file found (etc/sc_serv.ban)
<06/01/14@03:57:09> [main] No rip file found (etc/sc_serv.rip)
<06/01/14@03:57:09> [main] opening source socket
<06/01/14@03:57:10> [main] error opening source socket! FATAL ERROR! Some other process is using this port!
<06/01/14@07:18:10> [SHOUTcast] DNAS/Linux v1.9.8 (Feb 28 2007) starting up...
<06/01/14@07:18:10> [main] pid: 27574
<06/01/14@07:18:10> [main] loaded config from /usr/local/centovacast/var/vhosts/radio_15064/etc/server.conf
<06/01/14@07:18:10> [main] initializing (usermax:1000 portbase:7943)...
<06/01/14@07:18:10> [main] No ban file found (etc/sc_serv.ban)
<06/01/14@07:18:10> [main] No rip file found (etc/sc_serv.rip)
<06/01/14@07:18:10> [main] opening source socket
<06/01/14@07:18:11> [main] error opening source socket! FATAL ERROR! Some other process is using this port!
<06/01/14@10:26:09> [SHOUTcast] DNAS/Linux v1.9.8 (Feb 28 2007) starting up...
<06/01/14@10:26:09> [main] pid: 11197
<06/01/14@10:26:09> [main] loaded config from /usr/local/centovacast/var/vhosts/radio_15064/etc/server.conf
<06/01/14@10:26:09> [main] initializing (usermax:1000 portbase:7943)...
<06/01/14@10:26:09> [main] No ban file found (etc/sc_serv.ban)
<06/01/14@10:26:09> [main] No rip file found (etc/sc_serv.rip)
<06/01/14@10:26:09> [main] opening source socket
<06/01/14@10:26:10> [main] error opening source socket! FATAL ERROR! Some other process is using this port!

Roger

  • Centova Staff
  • *
  • Posts: 379
Re: Ayuda necesito encender el servidor y el autoDJ
« Reply #2 on: June 02, 2014, 02:20:08 pm »
Alguien sabe porque aparece ese error? Yo tengo el mismo problema, no puedo encender mi radio porque me sale el mismo mensaje...ayuda por favor!
este es el reporte de error:
<06/01/14@00:50:10> [SHOUTcast] DNAS/Linux v1.9.8 (Feb 28 2007) starting up...
<06/01/14@00:50:10> [main] pid: 4880
<06/01/14@00:50:10> [main] loaded config from /usr/local/centovacast/var/vhosts/radio_15064/etc/server.conf
<06/01/14@00:50:10> [main] initializing (usermax:1000 portbase:7943)...
<06/01/14@00:50:10> [main] No ban file found (etc/sc_serv.ban)
<06/01/14@00:50:10> [main] No rip file found (etc/sc_serv.rip)
<06/01/14@00:50:10> [main] opening source socket
<06/01/14@00:50:10> [main] error opening source socket! FATAL ERROR! Some other process is using this port!

Hola que tal habacuc78, el error es muy claro. Otro proceso esta utilizando el mismo puerto que tu estación.

Puedes usar netstat para determinar cual proceso esta ocupando el puerto que necesitas.

netstat -tulpn | grep :8000

Solo cambia el puerto 8000 por el de tu estación, una vez que localizes el proceso en cuestión lo puedes matar o cambiar el puerto de tu estación.

HTH